View Issue Details

IDProjectCategoryView StatusLast Update
0004820OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2014-03-12 15:44
Reportermichael_keiluweit 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.2 / 5.0.2 revision 53018 
Target Version4.8.5 / 5.1.5Fixed in Version4.9.0_5.2.0_beta1 
Summary0004820: Similar list for variants aren't displayed at the detail page
Descriptionthe similar list works for articles fine. But it won't loaded for parent articles and variants.

I tested it in our demoshop. I checked the attribute settings for the Kites, for which the similar list works well. Then I copied the attribute settings to the Jeans articles, because they are all variant articles. But no similar list is shown in the frontend.
Additional Informationcurious: When I make a Kite as a variant, the similar list is still there.
TagsAttributes, Variants
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Activities

Linas Kukulskis

2014-03-12 15:44

reporter   ~0009640

in similar product load added attribute inheritance from parent article