View Issue Details

IDProjectCategoryView StatusLast Update
0004797OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2012-12-18 16:02
Reportersonntagmorgen 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.11 revision 46050 
Target Version4.6.6 revision 54646Fixed in Version4.6.6 revision 54646 
Summary0004797: Smarty not parsed in meta-description, although smarty parsing activated for longdescriptions
Descriptionsimilar to https://bugs.oxid-esales.com/view.php?id=4038
smarty is not parsed during output of metadescription
Steps To Reproduceadd [{* random Smarty-comment *}] to begininning of any article oxlongdesc
=> see source and find:
<meta name="description" content="$sArticleTitle - [{* random Smarty-comment *}]">
TagsSmarty
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

related to 0004038 resolvedvaidas.matulevicius Smarty not parsed in RSS, although smarty parsing activated for longdescriptions 

Activities

arturas.sevcenko

2012-12-14 10:48

reporter   ~0008130

Sorry for the inconvenience, but we do not support 4.5.X since 12.12.2012
P.S. I could not reproduce this for 4.6

sonntagmorgen

2012-12-14 11:02

reporter   ~0008131

I'm still able to reproduce this behaviour in demoshop, so it is at least not fixed in 4.7 and i believe not in 4.6. either.

sonntagmorgen

2012-12-14 11:03

reporter  

smarty_meta_desc.jpg (246,732 bytes)
smarty_meta_desc.jpg (246,732 bytes)

arturas.sevcenko

2012-12-14 11:45

reporter   ~0008133

thank you for your detailed feedback, will check again

arturas.sevcenko

2012-12-14 11:55

reporter   ~0008134

this behavior is confirmed

aurimas.gladutis

2012-12-18 16:02

reporter   ~0008173

fixed