View Issue Details

IDProjectCategoryView StatusLast Update
0004735OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2012-12-07 14:20
Reporterray 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.0 / 5.0.0 revision 51243 
Target VersionFixed in Version4.8.0_5.1.0_beta1 
Summary0004735: "price from" missing in slider on startpage
DescriptionIf you assign a product with variants to a banner for the slider, normally the price is shown. If a product has variants and father is not buyable (with no price of course) - nothing is shown.
I would expect to see "from xx.xx €" as shown in lists.
If you assign a price to the father, this price is shown, but no hints on variants then.

I assume this is an issue as well because of the law, maybe TS can say something if this is needed here?
Steps To Reproduceassign a product with variants to a banner of the slider with father not buyable and no price assigned to father
TagsPromotion
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Activities

ray

2012-11-23 12:40

reporter   ~0007964

fix for promoslider.tpl

http://forum.oxid-esales.com/showthread.php?p=109337

andrius.silgalis

2012-11-26 11:29

reporter   ~0007983

Display From Price in slider banner.