View Issue Details

IDProjectCategoryView StatusLast Update
0004727OXID ERP InterfaceOXID ERP Interface - subpublic2012-12-10 14:19
Reportermichael_keiluweit 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0004727: if shop is installed with utf-8, there is an umlaut error in the backend
Descriptionin the administration area of the shop is an umlaut error, if the shop is installed in utf-8 mode.
you see the error in extensions -> erp -> Overview:

"ERP
Schnittstelle f?r die Verbindung zu ERP Systemen."

Please see attached screenshot.
TagsNo tags attached.

Relationships

duplicate of 0004079 resolvedvilma_liorensaityte OXID eShop (all versions) charset problem in metadata.php (every module) 

Activities

michael_keiluweit

2012-11-22 09:21

developer  

ERP.jpg (126,547 bytes)
ERP.jpg (126,547 bytes)

martinwegele

2012-11-22 09:23

reporter   ~0007944

This error also appears for many other modules that are done by OXID.

jurate.baseviciene

2012-11-22 13:19

reporter   ~0007952

closed as duplicate of 0004079