View Issue Details

IDProjectCategoryView StatusLast Update
0004710OXID eShop (all versions)3.1. Design, GUI, UXpublic2012-11-16 12:27
Reportermichael_keiluweit 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.6.5 revision 49955 
Target VersionFixed in Version 
Summary0004710: After clicking on first variant, the second variant is shown twice.
Descriptionon the article details page, the variants are listed at the bottom as little article boxes in a listing. (The option "use multiple variants" must be deactivated)

If you click the second or the fifth variant, the list of variants is shown correctly. But if you click on the first variant, the second variant is shown twice.
Please see attached screenshots.
Additional InformationIt appears only in basic theme (cause Azure does not have this listing)
TagsNo tags attached.
ThemeBasic
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0003627 resolvedaurimas.gladutis getVariantListExceptCurrent() on easy variant wrong 

Activities

michael_keiluweit

2012-11-16 11:27

developer  

michael_keiluweit

2012-11-16 11:27

developer  

michael_keiluweit

2012-11-16 11:27

developer  

stefan2

2012-11-16 12:15

reporter   ~0007880

duplicate 0003627

jurate.baseviciene

2012-11-16 12:27

reporter   ~0007881

closed as duplicate of 0003627