View Issue Details

IDProjectCategoryView StatusLast Update
0004699OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-11-27 11:37
Reporterramunas.skarbalius 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.1 / 5.0.1 revision 52468 
Target VersionFixed in Version4.7.1 / 5.0.1 revision 52468 
Summary0004699: New created template which use some templates from parent template can't be displayed in themes list for selection.
DescriptionNew created template which use some templates from parent template can't be displayed in themes list for selection.
Steps To Reproduce1. create new theme in applications/view/theme_name
    with theme information like:
  $aTheme = array(
    'id' => 'themeid',
    'title' => 'theme_name',
    'description' => '',
    'thumbnail' => 'theme.jpg',
    'version' => '',
    'author' => '',
    'parentTheme' => 'azure',
    'parentVersions' => array('1.3')
);

2. After that go to admin->extensions->themes. And in themes list not displayed new template
Additional InformationThis problem comes, because are not created template (in this case theme_name) directory in /out/ directory.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

Linas Kukulskis

2012-11-09 10:36

reporter   ~0007797

fixed path