View Issue Details

IDProjectCategoryView StatusLast Update
0004616module PayPalmodule PayPal - subpublic2012-10-22 09:01
Reporterfcos 
PriorityhighSeveritycriticalReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.0.2 
Target VersionFixed in Version2.0.3 
Summary0004616: No shipping Address in PayPal Backend
DescriptionIn the PayPal Backend you dont see the shipping address for transactions.
I tried with different shipping addresses in oxid but nothing was shown in PayPal.
TagsNo tags attached.

Relationships

duplicate of 0004709 resolvedrimvydas_paskevicius Bug 0004616 not fixed! Still no delivery address submitted to PayPal 

Activities

ray

2012-10-11 22:04

reporter   ~0007594

this is highly critical, as there is no seller protection without the delivery adress

reported by several users in forums, see some screenshots her:
http://forum.oxid-esales.com/showthread.php?p=104542#post104553