View Issue Details

IDProjectCategoryView StatusLast Update
0004590OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-10-05 02:34
Reporteralfonsas_cirtautas 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.0_5.0.0_beta3 
Target VersionFixed in Version4.7.0_5.0.0_RC1 
Summary0004590: Settings translatios are missing for deactivated modules in backend
DescriptionIf module has settings in metadata, and is activated and then deactivated, translations are not shown in settings tab, resulting ugly error messages
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

alfonsas_cirtautas

2012-10-05 02:34

reporter   ~0007558

Translations for module settings will be loaded even if module is disable, because user must be able to configure disabled modules.