View Issue Details

IDProjectCategoryView StatusLast Update
0004582OXID eShop (all versions)4.07. Source code, Testpublic2012-12-10 13:44
Reportertjungcl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.4 revision 49061 
Target VersionFixed in Version4.8.0_5.1.0_beta1 
Summary0004582: jscrollpane.min.js not minified
Descriptionthe included version of jscrollpane is not minified.

the size is 52.7kb. Minified version would be about 15kb.

TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Activities

jurate.baseviciene

2012-11-07 15:12

reporter   ~0007748

Last edited: 2012-11-07 15:40

View 2 revisions

Reminder sent to: tjungcl

Hi,

This is more feature request, not a bug. Thanks a lot for submitting this issue, but we cant resolve this issue. So can you moved idea to the feature request list.
https://oxid.uservoice.com/forums/31940-feature-requests/


Best regards

jurate.baseviciene

2012-11-07 15:47

reporter   ~0007752

Reminder sent to: tjungcl

Sorry misunderstanding, we will fix it.