View Issue Details

IDProjectCategoryView StatusLast Update
0004569OXID eShop (all versions)1.03. Basket, checkout processpublic2012-12-10 13:22
Reportersvetlana 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionPast development 
Target Version4.7.0_5.0.0_beta3Fixed in Version4.7.0_5.0.0_RC2 
Summary0004569: Trusted shops fee should be dispyed in bruto in 3rd oder step
DescriptionMake an order when trusted shops is active. In 3rd order step see, that trusted shops fee is displayed in neto. See in attached image.
Should be displayed in neto + vat, if option "Display VAT contained in Payment Method Charges in Shopping Cart and Invoice " is on, because this options influence all fees including and trusted shops fee.
If this option is of then in 3rd step price should bee displayed in bruto.
TagsOrder
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

svetlana

2012-10-01 10:56

reporter  

2012-10-01_1123.png (53,580 bytes)
2012-10-01_1123.png (53,580 bytes)

Linas Kukulskis

2012-10-01 14:13

reporter   ~0007518

fixed

Linas Kukulskis

2012-10-12 12:38

reporter   ~0007603

fixed