View Issue Details

IDProjectCategoryView StatusLast Update
0004540OXID eShop (all versions)1.04. Content, static (register, contact etc.) pagespublic2012-11-15 10:32
Reporternurickan 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.4 revision 49061 
Target VersionFixed in Version4.6.6 revision 54646 
Summary0004540: CMS-Page shows up in other language if it's deactivated in current
DescriptionPerfect example shows up in current pe demo-shop:

Credits in footer is deactivated in german, but its listed and links via german seo to english content.

http://demoshop.oxid-esales.com/professional-edition/Credits/
Steps To Reproduce1. Open any CMS-Page which is linked somewhere
2. Deactivate first language
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

aurimas.gladutis

2012-11-15 10:32

reporter   ~0007860

Thank you for your report, but the link to the uni-language credits page was set intentionally because it is needed only once.
We have fixed the bug that after disabling credits it is still shown in footer, so you can remove it there, but kindly request to keep the credits page itself working.