View Issue Details

IDProjectCategoryView StatusLast Update
0004533OXID eShop (all versions)1.03. Basket, checkout processpublic2012-12-10 13:22
Reportersvetlana 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product VersionPast development 
Target Version4.7.0_5.0.0_beta3Fixed in Version4.7.0_5.0.0_beta3 
Summary0004533: shipping and payment costs in basket displayed as bruto price insted of net
DescriptionAs shown in attachment options are:
In admin product entered as bruto;
In frontend product prices displayed as net;
Shipping and payment cost entered as net.

In basket shipping and payment cost calculated and displayed correct, but in 3rd step this prices displayed not correct because it displayed as bruto prices
TagsOrder
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

svetlana

2012-09-18 15:05

reporter  

2012-09-18_1513.png (18,880 bytes)
2012-09-18_1513.png (18,880 bytes)

svetlana

2012-09-18 15:06

reporter  

2012-09-18_1517.png (28,268 bytes)
2012-09-18_1517.png (28,268 bytes)

Linas Kukulskis

2012-09-27 12:25

reporter   ~0007502

showing as in 1 or 3 step depending on config option split vat or not