View Issue Details

IDProjectCategoryView StatusLast Update
0004525OXID eShop (all versions)4.06. Language and translationspublic2012-11-09 13:08
Reporterapermo 
PrioritylowSeveritytrivialReproducibilityalways
Status closedResolutionduplicate 
Product Version4.6.4 revision 49061 
Target VersionFixed in Version 
Summary0004525: Inconsistancy in German Language File
DescriptionIn the Language File there are 3 Keys for "Add to Cart)

ADD_TO_CART
ADD_TO_CART_2
TO_CART

And the 3rd key entry differs (in case) from the others. This does not show up in the demoshop because of text-transform: uppercase.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0004192 resolvedandrius.silgalis TO_CART lang key tripled 

Activities

jurate.baseviciene

2012-11-09 13:08

reporter   ~0007801

Closed as duplicate of 0004192