View Issue Details

IDProjectCategoryView StatusLast Update
0004480OXID eShop (all versions)3.1. Design, GUI, UXpublic2012-10-04 08:39
Reportervaidas.matulevicius 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.11 revision 46050 
Target Version4.7.0_5.0.0_beta3Fixed in Version4.7.0_5.0.0_RC1 
Summary0004480: Improve forgot password and succcesfull registration pages design for Azure theme
DescriptionImprove forgot password and succcesfull registration pages design for Azure theme, because now these pages doesn't look like other pages, especially forgot password page when email was sent (button doesn't have style like others do).
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Activities

vaidas.matulevicius

2012-08-31 13:42

reporter  

a.png (126,175 bytes)
a.png (126,175 bytes)

alfonsas_cirtautas

2012-10-04 08:39

reporter   ~0007549

fixed styles