View Issue Details

IDProjectCategoryView StatusLast Update
0004341OXID eShop (all versions)1. ----- eShop frontend -----public2012-12-10 14:37
Reportersaulius.stasiukaitis 
PrioritylowSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version4.6.6 revision 54646 
Summary0004341: Always shows incorrect email message when requesting to remind password, when server misconfigured.
DescriptionUser password reminder always shows message "The e-mail address you have entered is invalid. Please enter a valid e-mail address." after password request, even if user with such password exist. This happens when server actually do not send email because of misconfiguration.
Steps To Reproduce1. Open frontend Account -> My account -> Forgot password?
2. Enter correct email.
There should be text visible "Password was sent to: email", but instead text "The e-mail address you have entered is invalid. Please enter a valid e-mail address." are visible.
TagsNo tags attached.
Theme
Browser
PHP Version
MySQL Version

Relationships

duplicate of 0004706 resolvedaurimas.gladutis wrong error message at forgot password method / wrong language mapping 

Activities

aurimas.gladutis

2012-11-15 14:22

reporter   ~0007866

resolved in 0004706 ticket.