View Issue Details

IDProjectCategoryView StatusLast Update
0004321OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-12-10 15:34
Reportermartinwegele 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntuOS Version10.04.1 LTS
Product Version4.7.0_5.0.0_beta1 
Target Version4.7.0_5.0.0_beta2Fixed in Version4.7.0_5.0.0_beta2 
Summary0004321: isAdmin() in WYSIWYG-Popup for colour-picker
DescriptionFatal error: Cannot redeclare isAdmin() (previously declared in /var/www/testshops/ee5beta/admin/wysiwigpro/conf/customSessHandlers.inc.php:48) in /var/www/testshops/ee5beta/core/oxfunctions.php on line 0
in http://testshops/ee5beta/admin/wysiwigpro/dialog.php?dialog=wproCore_colorPicker&wprosid=988ea37b60d1711bfd3ddd9a27d8a9c4&sid=r0tnpt1545n9sjnu26jtjpddi4&dWidth=324&dHeight=400
Steps To ReproduceGo to Shop-Backend-> admin_news
Select News, go to Tab with text, select text and click on the button for changing the text colour. The popup will show the described error.
Additional InformationI am working with PHP 5.3.3. Could this be the reason for the described error?
TagsNo tags attached.
Theme
Browser
PHP Version
MySQL Version

Activities

martinwegele

2012-08-07 11:11

reporter   ~0007243

seems to be true for every Popup of the wysiwyg editor.

martinwegele

2012-08-07 11:29

reporter   ~0007244

also applies for PE4.7 beta

jurate.baseviciene

2012-08-07 15:37

reporter  

fatal_err.png (99,425 bytes)
fatal_err.png (99,425 bytes)