View Issue Details

IDProjectCategoryView StatusLast Update
0004300OXID eShop (all versions)1.09. Integrations: Facebook, Trusted Shops, Shop lupe, Econdapublic2012-12-11 08:47
Reporter[email protected] 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.6.3 revision 47975 
Target VersionFixed in Version 
Summary0004300: econda - Productcategorie and Content contains NULL after visit a product from search
DescriptionHello,

when you search for a product, visit one result (product detail) the values for the econda tracking are wrong.
Steps To Reproduce- Install demoshop in version 4.6.3 with econda plugin
- Search for trapez
- result: 2 products
- select the first one (URL: http://www.url.de/Kiteboarding/Trapeze/Trapez-ION-MADTRIXX.html?listtype=search&searchparam=trapez)
- on the product detail the logging request contains NULL for
emospro.content and the productcategorie because of the search
- Select the product by browsing through the categories teh logging request is correct
Additional Informationemospro.content = 'Shop/NULL/Trapez ION MADTRIXX'
should be
emospro.content = 'Shop/Kiteboarding/Trapeze/Trapez ION MADTRIXX'

emospro.ec_Event = [['view','1402','Trapez+ION+MADTRIXX','159','NULL/Trapez+ION+MADTRIXX','1','NULL','NULL','05848170643ab0deb9914566391c0c63']]
should be
emospro.ec_Event = [['view','1402','Trapez+ION+MADTRIXX','159','Kiteboarding/Trapeze/Trapez+ION+MADTRIXX','1','NULL','NULL','05848170643ab0deb9914566391c0c63']]
TagsEconda
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0001939 resolvededvardas_gineika econda category broken after search 

Activities

[email protected]

2012-09-06 14:28

reporter   ~0007437

Any Update?

[email protected]

2012-10-12 11:47

reporter   ~0007601

Any Update?

dainius.bigelis

2012-10-12 17:51

reporter   ~0007608

Reminder sent to: [email protected]

Hi,

Is this issue not the duplicate of this one:
https://bugs.oxid-esales.com/view.php?id=1939 ?

0001939 is fixed in Patch 4.5 (will be released in 4.5.12) and also 4.6.4 (already released at end of the August).

Best regards,

[email protected]

2012-10-15 10:43

reporter   ~0007609

HI Dainius,

Thanks I can confirm that version 4.6.4 is working.

Best regards,
Christoph

dainius.bigelis

2012-10-15 14:07

reporter   ~0007611

Ok, so this entry is closed as duplicate of 0001939.