View Issue Details

IDProjectCategoryView StatusLast Update
0004295OXID eShop (all versions)1. ----- eShop frontend -----public2012-12-10 14:37
Reporterskshopdev 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.6.3 revision 47975 
Target VersionFixed in Version 
Summary0004295: function UI does not exist or is not accessible! (oxLegacyDb)
DescriptionThis error appears on every page, when setting $this->iDebug in config.inc.php to 2, 3 or 4:

Function 'UI' does not exist or is not accessible! (oxLegacyDb)

#0 /kunden/195728_33609/webseiten/goodfurn_dev/core/oxdebuginfo.php(185): oxSuperCfg->__call('UI', Array)
#1 /kunden/195728_33609/webseiten/goodfurn_dev/core/oxdebuginfo.php(185): oxLegacyDb->UI(5)
#2 /kunden/195728_33609/webseiten/goodfurn_dev/views/oxshopcontrol.php(236): oxDebugInfo->formatAdoDbPerf()
#3 /kunden/195728_33609/webseiten/goodfurn_dev/views/oxshopcontrol.php(338): oxShopControl->_stopMonitor(false, false, NULL, Array)
#4 /kunden/195728_33609/webseiten/goodfurn_dev/views/oxshopcontrol.php(114): oxShopControl->_process('start', NULL)
#5 /kunden/195728_33609/webseiten/goodfurn_dev/index.php(103): oxShopControl->start()
#6 {main};
Steps To Reproduceset $this->iDebug in config.inc.php to 2, 3 or 4 and call any page in frontend
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Version5.3
MySQL Version5.1

Relationships

duplicate of 0003967 resolvedLinas Kukulskis Debugging mode isn't working - caused by: function 'UI' does not exist ... 

Activities

ray

2012-08-01 15:23

reporter   ~0007194

dublicate of: https://bugs.oxid-esales.com/view.php?id=3967