View Issue Details

IDProjectCategoryView StatusLast Update
0004293OXID eShop (all versions)2.4. Administer productspublic2018-12-03 14:56
Reporterjurate.baseviciene 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary0004293: If I don‘t release article on attribute field, but drag it more to the right, then popup start to scroll.
DescriptionIf I take any products and drag article to the right. Don't release it on attribute field, but drag it more to the right (outside the border). Popup start to scroll. The same problem is in all assignment lists.

Steps To ReproduceSteps to reproduced:
Go to admin:
1. Choose Administrater Products->Attributes.
2. Click on attributes „Color“.
3. In the „Main“ edit fields is button „Assign Products“
4. So need to click on button „Assign Products“
5. In Assign Products field on the left side is displayed products.
6. Then take any products and drag article to the right. Don't release it on attribute field, but drag it more to the right (outside the border). Popup start to scroll. The same happens if you drag it to the bottom.
If I don‘t release article on attribute field, but drag it more to the right, then popup start to scroll.
TagsAJAX, JavaScript
ThemeNot defined
BrowserAll
PHP VersionNot defined
MySQL VersionNot defined

Activities

jurate.baseviciene

2012-08-01 08:38

reporter  

Assignment_Lists.png (111,322 bytes)
Assignment_Lists.png (111,322 bytes)

saulius.stasiukaitis

2012-10-03 15:26

reporter   ~0007542

This looks like standart javascript behaviour. Question is it even possible to fix this and do we need to fix this. For example what's happens if youser has little display ?