View Issue Details

IDProjectCategoryView StatusLast Update
0000418OXID eShop (all versions)1.03. Basket, checkout processpublic2012-12-10 13:25
Reporterbirute_meilutyte 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version4.0.0.2 revision 14842 
Summary0000418: if user registers via option 1 (2nd order step), payments displayed for him in order step3 are not correct
Descriptionif user registers without password (option1 in order step2), after registering he is redirected to order step3 and can see all (!) payment methods. if now he will be back to order step2 and then will go to order step3 again, he will see only few payment methods (S&H sets also). this is because half of demodata payment methods has minimal user credit rating set more than 0. and user, when he registers with option 1, gets credit rating equal 0 (when user registers with password, he gets credit rating of 1000). so, in order step 3, he should see only those payments, that has min.credit rating set to 0.
TagsOrder
Theme
BrowserAll
PHP Version5.2.6
MySQL Version5.0.33

Activities

ralf_trapp

2008-12-05 13:07

reporter   ~0000291

testcomment2

vilma_liorensaityte

2008-12-09 15:10

administrator   ~0000300

if user registers with or without password it always gets 1000 boni