View Issue Details

IDProjectCategoryView StatusLast Update
0004116OXID eShop (all versions)1.04. Content, static (register, contact etc.) pagespublic2012-12-20 10:14
ReporterMatthiasGuenther 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version4.6.1 revision 45706 
Target Version4.7.3 / 5.0.3 revision 54408Fixed in Version 
Summary0004116: Schnäppchen/Bargain CMS Pages not working correct
DescriptionIt is the same Error as descriped in issue 3029.
(https://bugs.oxid-esales.com/view.php?id=3029)

It`s neither fixed in 4.6.0 nor 4.6.1.

It should have been fixed in 2.6.0 beta 2. Can't download it to test.
Additional InformationObviously this error doesn`t occur, if the "message" settings in themes are set to "direct to cart/Warenkorb öffnen".
TagsNo tags attached.
ThemeBasic
BrowserAll
PHP Version5.3
Database Versionany

Relationships

has duplicate 0003029 resolvedLinas Kukulskis Schnäppchen/Bargain CMS Pages not working correct 

Activities

svetlana

2012-06-05 10:46

reporter   ~0006765

Last edited: 2012-06-05 10:55

View 2 revisions

Problem exist on Basic theme. Reproduced on 4.6.1. version.

MatthiasGuenther

2012-06-05 11:21

reporter   ~0006770

It also exists on Azure Theme. To confirm this in azure, go to cms-pages and select categorie/Kategorie to see it in the Navigation.

The Problem is always in the ListView (aList?). Not in the Productview.

alexwichti

2012-06-26 12:47

reporter   ~0006986

Last edited: 2012-06-26 13:14

View 2 revisions

Also, if you managed to set a product as bargain and later set another product, the new product is not shown on the homepage, instead the old bargain is still visible (deleting /tmp has no effect).

Linas Kukulskis

2012-12-20 10:14

reporter   ~0008185

unable to reproduce on Azure