View Issue Details

IDProjectCategoryView StatusLast Update
0004107OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2013-03-21 15:18
Reporteralfonsas_cirtautas 
PrioritylowSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.9 revision 43186 
Target Version4.8.0_5.1.0_beta1Fixed in Version4.8.0_5.1.0_beta1 
Summary0004107: Product compare not possible, with single product
DescriptionWhen single product is added to compare list error message is displayed:

Please select at least two products to be compared.

This can be a warning, but not error, because single product can be easily displayed ins this list.
TagsCompare
ThemeBoth
BrowserAll
PHP Version5.3
MySQL Versionany

Activities

vaidas.matulevicius

2013-03-21 15:18

reporter   ~0008523

Now is possible to show only one product in product compare list.