View Issue Details

IDProjectCategoryView StatusLast Update
0004076module PayPalmodule PayPal - subpublic2012-08-27 23:41
Reporterboris.klotz 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.0.0 
Target VersionFixed in Version2.0.1 
Summary0004076: Order confirmation is sent twice when using PayPal payment
DescriptionWhen choosing PayPal as payment option, order confirmation is sent twice (customer receives two order emails as well as the shop owner).
Steps To ReproduceChoose PayPal as payment option within the payment step of the checkout process
Additional InformationPayPal module version is 2.0.0
Heidelpay module is used in parallel
TagsNo tags attached.

Activities

coarsy

2012-06-14 20:45

reporter   ~0006905

Hi @ all,

i have the same issue with PayPal 2.0.0 and Shop Version 4.5.11. The used PHP Version is 5.2. Please provide an hotfix for soon as possible, because it happens in a live shop.

Thanks in advantage and best,

Chris

ray

2012-06-19 12:13

reporter   ~0006923

workaround-module:
http://forum.oxid-esales.com/showthread.php?t=14402&page=3#post93036

ray

2012-06-29 14:48

reporter   ~0007020

another one with this error and no additional email-modules

http://forum.oxid-esales.com/showthread.php?t=15088

FibreFoX

2012-07-04 15:16

reporter   ~0007047

Also affects OXID PE 4.5.9_43186 with PHP 5.2.17, used Paypal-Module 2.0.0