View Issue Details

IDProjectCategoryView StatusLast Update
0004053module PayPalmodule PayPal - subpublic2012-08-28 00:13
Reporterleofonic 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version2.0.0 
Target VersionFixed in Version 
Summary0004053: Paypal gives error during installation
DescriptionWhen installing Paypal when the paypal buttons at some time appear in basket, error "function isVirtualPayPalBasket not accessible" appears, probably because old basket in session does not have this.
TagsNo tags attached.

Relationships

related to 0003908 resolvedalfonsas_cirtautas OXID eShop (all versions) A fatal error message is displayed after user creates a subshop 

Activities

svetlana

2012-08-03 10:28

reporter   ~0007215

Reminder sent to: leofonic

Hi, you got this error message because all info when user puts something in the basket is stored in the session and after installing PayPal, user goes to the basket with old information. So what needed to do is to reset you session. This bug is closed as no changes required.

leofonic

2012-08-03 10:40

reporter   ~0007216

I know why i'm getting this message, but it is a bug because people are having problems with this error message, e.g.: http://forum.oxid-esales.com/showthread.php?t=14494

svetlana

2012-08-03 13:24

reporter   ~0007223

Reminder sent to: leofonic

Actually, this problem was fixed in eShop version 4.5.11 and also in 4.6.1 with this fix: https://bugs.oxid-esales.com/view.php?id=3908