View Issue Details

IDProjectCategoryView StatusLast Update
0003941OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-11-14 15:10
Reportermolineus 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.5.6 revision 40808 
Target VersionFixed in Version 
Summary0003941: Discount product dissapear in order view
DescriptionIf I add an extra product as a discount it usually is listed at the article tab of the order view. After I click on the main tab of the order it disappears
Steps To Reproduce1. create a discount where an extra product is added to the list
2. go to order view
3. at the tab order article the discount product is listet
4. go to main tab and back to product tab -> discount product disapeared

using refresh button works as a workaround
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0004624 acknowledged Order recalculation does not use discounts/taxes which were valid when order was made, but current ones 

Activities

svetlana

2012-11-07 15:11

reporter   ~0007747

Reminder sent to: molineus

Hi,
Thanks a lot for submitting this issue to us but unfortunately we can not reproduce it. Cold you please describe it in ore details?

Linas Kukulskis

2012-11-14 15:10

reporter   ~0007856

dublicate