View Issue Details

IDProjectCategoryView StatusLast Update
0003861OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-04-18 12:30
Reporterray 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.6.0_beta3 
Target VersionFixed in Version 
Summary0003861: Bug 3447 not solved
DescriptionI checked the upload-area in admin within beta3 and found no difference compared to beta2. The form to fill in details for the upload is still way to far on the right side.
So no difference to the design reported here:
https://bugs.oxid-esales.com/view.php?id=3447
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0003447 resolvedvilma_liorensaityte Download-Template in admin not formatted properly 

Activities

dainius.bigelis

2012-04-18 12:29

reporter   ~0006322

Reminder sent to: ray

Sorry, the fix was implemented not in 4.6.0 beta3, but in the 4.6.0 RC1 version. Please check the attached screenshot to the bug entry 0003447.