View Issue Details

IDProjectCategoryView StatusLast Update
0003857OXID eShop (all versions)4.09. SEO, SEO URLpublic2012-12-10 13:34
Reporterupdown 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.9 revision 43186 
Target VersionFixed in Version4.6.6 revision 54646 
Summary0003857: Article META-Description only uses long-description
DescriptionThe META description in the header does not use the short-description of the article, even if long description is empty.

In my opinion, the short description should ALWAYS be preferred since in most cases it is more specific than the beginning of the long description.

At least, the short description should be used if long description is empty.
Additional InformationChecked in Azure, Basic not tested yet
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

aurimas.gladutis

2012-11-19 17:04

reporter   ~0007908

Fixed that if long description is empty, will use short description.