View Issue Details

IDProjectCategoryView StatusLast Update
0000379OXID eShop (all versions)2. ----- eShop backend (admin) -----public2008-11-13 16:47
Reportermarco_steinhaeuser 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version4.0.0.0 revision 14260 
Summary0000379: Promotions cannot be de-activated
DescriptionPromotions cannot be de-activated by switching off Customer Info --> Promotions --> (select one) --> tab Main --> Active or using OR Active (by date).
The only way seems to be to de-assign the product from the promotions list.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
MySQL Version5.0.33

Activities

2008-11-12 20:58

 

promotions_admin.jpg (42,069 bytes)
promotions_admin.jpg (42,069 bytes)

2008-11-12 20:58

 

promotions_frontend.jpg (83,387 bytes)
promotions_frontend.jpg (83,387 bytes)