View Issue Details

IDProjectCategoryView StatusLast Update
0003716OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-04-06 09:48
Reporterspun 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.0 revision 34568 
Target VersionFixed in Version 
Summary0003716: Voucherserie status not shown in Admin-Area
DescriptionStatus of voucherserie not shown in voucherserie overview in Admin-Area: sum, available and used vouchers
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002789 resolvedarvydas_vapsva Coupon count is not working correct 

Activities

jurate.baseviciene

2012-03-16 09:19

reporter   ~0006011

Reminder sent to: spun

Hi,
  Sorry we can't reproduce such issue on current versions (nor 4.5.8, neither latest 4.6 development version).
 Could you please try to reproduce that on our demo shops:
4.5.8: http://demoshop.oxid-esales.com/enterprise-edition/ [^]
4.6.0: http://demoshop.oxid-esales.com/beta/enterprise-edition/ [^]
?

Best regards,