View Issue Details

IDProjectCategoryView StatusLast Update
0003704OXID eShop (all versions)1.03. Basket, checkout processpublic2012-12-10 13:22
ReporterBob Byte 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.8 revision 42471 
Target VersionFixed in Version 
Summary0003704: order confirmation - amount & article value interchanged
DescriptionHello,

i just found out that in the order confirmation that the customer receive the amount and the article value are interchanged.
Steps To ReproduceOrder something in the demo-shop and have a look at the order confirmation
TagsOrder
ThemeAzure
Browserother
PHP Versionany
Database Versionany

Relationships

duplicate of 0003351 resolvedvilma_liorensaityte column heading misplaced in customer-order-email 

Activities

Bob Byte

2012-03-09 17:32

reporter  

bestellmail.png (27,741 bytes)
bestellmail.png (27,741 bytes)

leofonic

2012-03-13 18:03

reporter   ~0005978

Probably duplicate of 0003351

dainius.bigelis

2012-03-16 09:09

reporter   ~0006009

Closed as duplicate of 0003351