View Issue Details

IDProjectCategoryView StatusLast Update
0000369OXID eShop (all versions)4.07. Source code, Testpublic2012-12-10 13:45
Reportermarco_steinhaeuser 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000369: $oViewConf->getPictureUrl() does not resolve
DescriptionIn details.tpl, $oViewConf->getPictureUrl() does not resolve.
See
http://www.oxid-esales.com/en/resources/forum/german-forum/hersteller-icon-bilder-werden-nicht-angezeigt

and attached screenshot.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Relationships

duplicate of 0000366 resolvedvilma_liorensaityte Upload of manufacturer icon does not work 

Activities

2008-11-02 16:03

 

vendor_icon.jpg (73,283 bytes)
vendor_icon.jpg (73,283 bytes)