View Issue Details

IDProjectCategoryView StatusLast Update
0003646OXID eShop (all versions)1.02. Price calculations (discounts, coupons, additional costs etc.)public2012-12-07 15:07
Reporterwebtools 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.8 revision 42471 
Target VersionFixed in Version 
Summary0003646: oxtprice-handling works with errors
DescriptionUsing for example Article (1208)
http://demoshop.oxid-esales.com/community-edition/Kiteboarding/Kites/Kite-CORE-GTS.html
you see the VPE-Price which should be 999€

If you change this price to 1000€, the VPE-Price isn`t shown any more.
If you take more then 1000€ makes mostly the same error

Sometimes it works and other times not.
TagsDiscount
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0003619 resolvedLinas Kukulskis rrp not shown when price and rrp have different amount of digits 

Activities

dainius.bigelis

2012-03-09 13:08

reporter   ~0005925

Closed as duplicate of 0003619