View Issue Details

IDProjectCategoryView StatusLast Update
0003470OXID eShop (all versions)4.07. Source code, Testpublic2013-02-07 12:35
Reporterleofonic 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.0_beta2 
Target VersionFixed in Version4.7.4 / 5.0.4 revision 57063 
Summary0003470: oxarticlelist::_sortByIds should be public
DescriptionIf you load articles with loadIds($aIds), it should be possible to sort them from outside, which is not possible because _sortByIds is protected.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

Linas Kukulskis

2012-03-13 14:19

reporter   ~0005977

changed, ald method marked as deprecated

leofonic

2013-02-07 11:53

reporter   ~0008385

New sortByIds is just as protected as _sortByIds used to be.

Linas Kukulskis

2013-02-07 12:34

reporter   ~0008387

changed to public