View Issue Details

IDProjectCategoryView StatusLast Update
0003446OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-02-29 17:12
Reporterray 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.6.0_beta2 
Target VersionFixed in Version4.6.0_beta3 
Summary0003446: missing [{/if}] in system-health Template?
DescriptionFatal error: Smarty error: [in sysreq_main.tpl line 16]: syntax error: unclosed tag \{if} (opened line 16). (Smarty_Compiler.class.php, line 317) in path/to/oxid/46-beta/core/smarty/Smarty.class.php on line 1093
Steps To Reproduceclick on Service -> System Health
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0003618 resolvedLinas Kukulskis File sysreq_main.tpl ist not complete 

Activities

dainius.bigelis

2012-02-29 17:12

reporter   ~0005847

Sorry, this entry was closed because locally it worked fine and just after report of 0003618 we found that it occurs only when final release packages are prepared. So we left the bug 0003618 to be fixed.