View Issue Details

IDProjectCategoryView StatusLast Update
0003439OXID eShop (all versions)1.05. Userspublic2012-11-08 16:29
Reportertjungcl 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.5 revision 40299 
Target VersionFixed in Version4.8.0_5.1.0_beta1 
Summary0003439: password match validation (oxinputvalidator.js) not working in checkout-process
DescriptionWhen y user creates a new account during step 2 in checkout, the password-match validation doesnt work.

that is because of a very restrictive jquery path:
var oForm = $( oInput ).parent(oOptions.listItem).parent(oOptions.list).parent(oOptions.form);

that doesnt exist in this case.

var oForm = $( oInput ).closest(oOptions.form); should do the trick.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

svetlana

2012-06-01 14:26

reporter   ~0006742

@developers: please check from the source code site