View Issue Details

IDProjectCategoryView StatusLast Update
0003437OXID eShop (all versions)4.06. Language and translationspublic2012-02-10 15:57
Reportertjungcl 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.5 revision 40299 
Target VersionFixed in Version4.6.0_beta3 
Summary0003437: text of newsletter-(un)subscribe button wrong in both languages
Descriptionif you want to unsubscribe from the newsletter in the newsletter-form, you set the radio button to "unsubscribe" but the submit buttons text is "subscribe".

The same in german, "stornieren", but the button says "abonnieren".

The button needs an own text, like "Confirm" / "√úbernehmen". Currently thats not possible via cust_lang.php, because the radio-label and the submit button use the same text.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Activities

tjungcl

2011-12-14 17:07

reporter  

tmp.JPG (10,540 bytes)
tmp.JPG (10,540 bytes)

Linas Kukulskis

2012-02-10 15:57

reporter   ~0005717

changed to "submit"