View Issue Details

IDProjectCategoryView StatusLast Update
0003401OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-01-10 09:35
ReporterFibreFoX 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.4 revision 39463 
Target VersionFixed in Version4.6.0_beta3 
Summary0003401: Weight/Length should not be hardcoded
DescriptionThe weight and length-fields in the file "article_extend.tpl" are hardcoded as "kg" and "m", in the shop-frontend there are overwritable language-files. Please replace that position with multilingual markers
Steps To ReproduceJust click through article/extended-tab
Additional InformationWhy this is needed:

Because changing from "kg" to "g" in the shop-frontend doesn't affect backend, and because of that there should be an easy way to change that "label" via changing/adding language-files.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Activities

mindaugas.rimgaila

2012-01-10 09:35

reporter   ~0005597

Added units to translations in Admin.
Changing (weight / length / width / height) units can make some modules, which depends on default units for internal calculations, work incorrectly.