View Issue Details

IDProjectCategoryView StatusLast Update
0003329OXID eShop (all versions)1.11. Private Sales, Invitationspublic2012-04-01 20:51
Reporteroxid_tom 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.3 revision 39087 
Target VersionFixed in Version 
Summary0003329: Private sales login fails
DescriptionThe login process fails when user has to confirm terms and conditions and right to cancel. No forwarding to the shop by klicking the Login-button.
Steps To ReproduceBackend: Private sales mode activation.
Additional Informationhttp://www.oxid-esales.com/forum/showthread.php?t=9996
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002942 resolvedArunas Private Sales login fails 

Activities

ray

2012-04-01 09:36

reporter   ~0006137

dublicate of https://bugs.oxid-esales.com/view.php?id=2942 and others

dainius.bigelis

2012-04-01 20:51

reporter   ~0006139

Closed as duplicate of 0002942