View Issue Details

IDProjectCategoryView StatusLast Update
0003286OXID eShop (all versions)1.03. Basket, checkout processpublic2012-12-10 13:22
ReporterNewToOxid 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platform4.5.2 oxid ceOSFirefoxOS Versionlatest
Product Version4.5.2 revision 38481 
Target VersionFixed in Version 
Summary0003286: order confirmation email wrong heading
DescriptionHello,

in confirmation email the heading for Bank Details is the same as with Shipping Carrier. This confuses some customers, because they are not sure if they should send money to the mentioned account.
TagsOrder
ThemeAzure
BrowserFireFox 6.x
PHP Version5.3
Database Version5.1

Relationships

duplicate of 0003351 resolvedvilma_liorensaityte column heading misplaced in customer-order-email 

Activities

jurate.baseviciene

2012-03-16 15:14

reporter   ~0006024

Closed as duplicate of 0003351