View Issue Details

IDProjectCategoryView StatusLast Update
0003285OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-06-05 10:55
Reporterray 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version4.6.0 revision 44406 
Summary0003285: missing translations
DescriptionAfter installing eFire Paypal, there are a few more entries in the fast-sorting-list for the categories - but obiously no translation is provided with the module-installer.
I can not verify this in the demoshop, but I have checked in my 4.3.2 with an 1.5.8 efi-paypal and the translation is missing as well.
Steps To Reproduce1.Login to admin;
2.Go to Administer product-> categories-> select category.
Look at the end of the list of Fast Sorting fields

Additional Informationhttp://www.oxid-esales.com/forum/showthread.php?p=69619#post69612
check the screenshot here
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

svetlana

2012-03-30 09:20

reporter   ~0006117

We cannot reproduce this on local 4.5.9, but it reproducible on demo shop:
http://demoshop.oxid-esales.com/enterprise-edition/admin/

vilma_liorensaityte

2012-04-03 15:47

administrator   ~0006158

If user, or eFire connector, adds new fields to oxarticle table ant there is no translations for it, we will not display the Error message, but the field name