View Issue Details

IDProjectCategoryView StatusLast Update
0003282OXID eShop (all versions)4.07. Source code, Testpublic2012-12-10 13:44
Reportercsimon 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0003282: make "oxseologs" optional?
Descriptionoxseologs tends to grow really huge and isn't really needed in an eShop core Installation, as there is always data written but never data read.

i think this table could be made "opt-in", e.g. customers who really want to log the seo urls can enable it, and the vast majority who doesn't use it anyway can leave it disabled.

Imho this feature would only require one additional config param and one if in oxubase, thats all.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002740 resolvedarvydas_vapsva Logging of not found SEO URLs in oxubase causes performance problems in big shops 

Activities

mark

2011-11-16 12:05

reporter   ~0005387

Already done. See here: https://bugs.oxid-esales.com/view.php?id=2740

dainius.bigelis

2012-03-09 14:13

reporter   ~0005933

Reminder sent to: csimon

Hi,

The issue is solved (see 0002740 for details).
You can disable loging by having this in config.inc.php: $this->blSeoLogging = false;
The rest of the changes, needed in DB (described in details in bug entry 0002740) are done in 4.6 version.