View Issue Details

IDProjectCategoryView StatusLast Update
0003277OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-03-16 09:07
Reporterboris.klotz 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.2 revision 38481 
Target VersionFixed in Version 
Summary0003277: Missing voucher discount in order overview
DescriptionAlthough voucher code used within checkout, voucher discounts are not displayed in order overview. However calculation is correct.
Additional InformationTeplate order_overview.tpl uses [{if $edit->totalvouchers}] instead of [{if $edit->getFormattedTotalVouchers()}]. Probably this template variable is out-dated.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0003199 resolvedvilma_liorensaityte Order's voucher discount is not displayed in admin 

Activities

boris.klotz

2011-10-13 08:26

reporter   ~0005302

Same as reported in 0003199