View Issue Details

IDProjectCategoryView StatusLast Update
0003272OXID eShop (all versions)1.09. Integrations: Facebook, Trusted Shops, Shop lupe, Econdapublic2012-12-11 08:47
Reporterdainius.bigelis 
PriorityhighSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.2 revision 38481 
Target Version4.5.3 revision 39087Fixed in Version4.5.3 revision 39087 
Summary0003272: pageid should be written as pageId for econda
DescriptionCurrently in econda file it's written:
emospro.pageid = "...";
Should be:
emospro.pageId = "9f0e7d37e90d4378a65dcecb2217e6b9";

("pageid" to "pageId").
Need to fix that as econda module not work because this Caps missing.
TagsEconda
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Activities

tomas_liubinas

2012-04-19 14:30

reporter   ~0006343

mistake was in the specification