View Issue Details

IDProjectCategoryView StatusLast Update
0003251OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-12-10 15:35
ReporterMIB 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.0 revision 34568 
Target VersionFixed in Version 
Summary0003251: Order sum calculation not correct/transparent when voucher code is used
DescriptionIf a customer uses a voucher to get a discount for the order, the voucher will be processed correctly but the sum calculation of the order does not show the amount of the rebate, basically making the order process handling financially incorrect/non transparent.
The voucher code that was used will however be shown on the "Stamm" page.
Steps To Reproduce1. Create test voucher code with a basket rebate
2. make test order with applied voucher
3. Shop frontend and email will both show that rebate amount
4. Shop admin will show the order amount prior the rebate, then a rebate 0, then the order amount after the rebate has been applied.
TagsNo tags attached.
Theme
Browser
PHP Version
Database Version

Relationships

duplicate of 0003123 resolvedvilma_liorensaityte Used vouchers are not shown in e-mail 

Activities

MIB

2011-09-19 14:51

reporter  

screenshot.jpg (19,866 bytes)
screenshot.jpg (19,866 bytes)