View Issue Details

IDProjectCategoryView StatusLast Update
0003219OXID eShop (all versions)1.02. Price calculations (discounts, coupons, additional costs etc.)public2015-05-04 14:15
ReporterBergfreunde 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version4.5.1 revision 38045 
Target VersionFixed in Version 
Summary0003219: Discounts - Free-Gift-Item cannot be deleted from basket
DescriptionIf a Free-Gift-Item (Discount/Rabatt -> itm) is added to the basket, you can't delete it from the basket.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

svetlana

2011-09-06 10:12

reporter   ~0005178

This is not a bug. This is a feature and it was written in the features request system.

http://oxid.uservoice.com/forums/31940-feature-requests/suggestions/2232125-possibility-to-remove-free-gift-item-from-the-bask?ref=title