View Issue Details

IDProjectCategoryView StatusLast Update
0003168OXID eShop (all versions)2.3. Extensions (modules, themes)public2012-12-10 13:33
Reportercsimon 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version4.6.0_beta2 
Summary0003168: Javascript Error: $(".oxfbinfo").oxModalPopup is not a function
DescriptionOn startpage on azure, if you click on the basket icon with firefox firebug activated you get the message described above.

This is caused because oxModalPopup is called before oxidpopupmodal.js is included.
Steps To Reproducehttp://demoshop.oxid-esales.com/professional-edition/

Click on icon with firefox and activated firebug
Additional InformationSolution lies in facebook widgets init.tpl: add the include for modal popup here without priority.
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
Database Versionany

Activities

Linas Kukulskis

2011-08-24 12:03

reporter   ~0005094

added [{oxscript include="js/widgets/oxmodalpopup.js"}]