View Issue Details

IDProjectCategoryView StatusLast Update
0003129OXID eShop (all versions)5. ------ UpdateApp / Update ------public2011-08-11 10:08
ReporterStefan_Werner 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.1 revision 38045 
Target VersionFixed in Version 
Summary0003129: SQL Update changes shop name
DescriptionIn the SQL Update from 4.5.0 to 4.5.1 this part is included

UPDATE `oxshops`
SET
    `OXTITLEPREFIX` = 'OXID Surf- und Kiteshop'
    , `OXTITLEPREFIX_1` = 'OXID Surf and Kite Shop'
    , `OXSTARTTITLE` = 'Der Onlineshop für Wassersport und Sommerspass'
    , `OXSTARTTITLE_1` = 'Online Shop for water sports and summertime'
WHERE `OXID` = 'oxbaseshop';

If an cust performs this update on his live shop his changes are gone, the number of Surf shops will increase ;-)
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0003122 resolvedLinas Kukulskis Update to 4.5.1 transform Shop to "OXID Surf- und Kiteshop" 

Activities

svetlana

2011-08-11 10:08

reporter   ~0004986

duplicated of 0003122