View Issue Details

IDProjectCategoryView StatusLast Update
0003100OXID eShop (all versions)1.03. Basket, checkout processpublic2012-12-10 13:23
Reporterelisabeth_heckmann 
PrioritynormalSeveritycriticalReproducibilityalways
Status resolvedResolutionduplicate 
PlatformMobileOSAndroidOS Version
Product Version 
Target VersionFixed in Version4.5.2 revision 38481 
Summary0003100: Order process: Android platform redirects to startpage when changing from step 2 to step 3
DescriptionWhen you try to place an order in standard OXID eShop whith Android plattform and click after choosing adress on next step you don't receive the delivery and payment page. Instead a redirect to startpage takes place. Basket is still filled and you can start the order process again. But you never reach step 3. It is not possible to finalize the order with Android plattform.

 
Additional InformationReproducebale on standard eShop Version 4.2, 4.32, 4.4.7 and 4.5 with Android 2.x

After redirect to startpage you can go to payment page by manually call index.php?cl=payment

Seems that something going wrong when redirect from user to payment screen.
TagsOrder
ThemeBoth
Browserother
PHP Versionany
Database Versionany

Relationships

duplicate of 0003033 resolvedLinas Kukulskis android makes redirects with post instead get (I guess)