View Issue Details

IDProjectCategoryView StatusLast Update
0003079OXID eShop (all versions)3.1. Design, GUI, UXpublic2011-08-03 16:53
Reporterrimvydas_paskevicius 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version4.5.2 revision 38481 
Summary0003079: RSS link popup is cut off by parent div
DescriptionWhen RSS link is poped up in IE7, text that describes link is cut off by parent box borders. The problem is caused by "-ms-filter: "progid:DXImageTransform.Microsoft.gradient" css property for styling gradients for IE which somehow resets z-indexes.
TagsNo tags attached.
ThemeAzure
BrowserInternet Explorer 7.x
PHP Versionany
Database Versionany

Activities

rimvydas_paskevicius

2011-08-03 16:53

reporter   ~0004929

Updated css to solve this problem