View Issue Details

IDProjectCategoryView StatusLast Update
0003023OXID eShop (all versions)1.06. Search, Tagspublic2012-12-07 14:42
ReporterChristophH 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.5.0 revision 34568 
Target VersionFixed in Version 
Summary0003023: Tags only show the first 10 articles - The other pages/articles for this tags are not shown - subpages missing
DescriptionIf you look at this tag-Page for "kuyichi" you will only see 10 articles:
http://demoshop.oxid-esales.com/community-edition/tag/kuyichi/
If you change the display to "50 articles per page" you will see 33 articles.
The subnavigation for page 2, 3 etc are missing.

This happens in Azure and Basic Layout. The basic-Layout although only counts
8 articles fpr this tag.
Steps To ReproduceJust visit a Tag-Page with more than 10 articeles in it.
TagsTags
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002685 resolvedLinas Kukulskis if variant product has tag, in tag page this variant is displayed as independent product and page navigation does not work 

Activities

birute_meilutyte

2011-07-06 12:13

reporter   ~0004827

duplicate of 0002685